Oui, la suite de solutions HRC Software est compatible avec les versions majeures de SAP : SAP S/4HANA (dès la version 1909) ou SAP ECC6.

Disposer de l’une ou l’autre de ces versions est tout à fait suffisant pour bénéficier des différents Business Packages délivrés par HRC Software : Spare Parts , Warehouse , Maintenance ou Procurement au cœur du fonctionnement de votre entreprise. Alors, bien sûr que HRC Software est compatible avec SAP S/4 !

On vous conseille gratuitement

Afin de vous permettre de mesurer la simplicité d’installation et la facilité de prise en main, nous réalisons une démonstration de nos applications sur votre système avec vos données.